У вас есть проблемы напоминаний в MLO-Android? Ответьте: Да/Нет.

Должен ли MLO-Android v.2 прекратить поддержку старых 2.x?

Здесь Вам задаются разные вопросы - нам важно знать Ваше мнение

Должен ли MLO v2 поддерживать только новые устройства с OS 4.x чтобы использовать новые возможности?

Да, у меня уже новое устройство с 4.х. MLO-Android v.2 должен работать на OS 4.x+
52
91%
Да, хотя у меня и старое устройство с 2.х, но я скоро обновлюсь на 4.x+. MLO-Android v.2 должен работать на OS 4.x+
2
4%
Нет, у меня старое устройство и я не планирую обновляться. MLO-Android v.2 должен работать на OS 2.x+
3
5%
 
Всего голосов: 57

Аватара пользователя
Автор темы

andrey
Администратор
Сообщения: 2675
Зарегистрирован: фев 2009
Есть ответ: 75
Откуда: Украина
Благодарил (а): 62 раза
Поблагодарили: 59 раз
Контактная информация:

Должен ли MLO-Android v.2 прекратить поддержку старых 2.x?

Сообщение andrey » 06 авг 2014, 12:13

Как вы знаете, мы сейчас работаем над новым поколением MyLifeOrganized v2 для Android. Мы должны решить, должна ли новая версия поддерживать старые устройства Android OS 2.x.

Если мы будем поддерживать старые устройства, мы не сможем легко добавлять все новые интересные функции, доступные только в новых 4.x устройствах Android. Также разработка может занять больше времени из-за проблем с совместимостью.

Наша статистика показывает, что есть еще ~19% пользователей MLO, которые используют старые 2.x устройства.

Пожалуйста, помогите нам принять решение, ответив на этот опрос. Спасибо!
Andrey Tkachuk
MyLifeOrganized.net Изображение

Viewmax
Сообщения: 61
Зарегистрирован: янв 2010
Есть ответ: 1
Контактная информация:

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение Viewmax » 06 авг 2014, 12:50

Не хотелось бы обделять владельцев Android 2.x, но скорость разработки итак не радует, поэтому я за поддержку 4.x исключительно ради более быстрой разработки.

Samir
Команда бета тестеров
Сообщения: 118
Зарегистрирован: янв 2012
Благодарил (а): 2 раза

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение Samir » 06 авг 2014, 13:04

На мой взгляд ответ очевиден - нет никакого смысла принимать во внимание вторую версию андройда, так как переход на четвертую и выше, это лишь вопрос времени, причем относительно незначительного, а это, как я понимаю, значит, что так или иначе потом придется выпускать обновления, заточенные под четвертые и выше версии. "Догоняй тех, кто впереди, и не жди тех, кто позади" Аристотель (да да, я знаю, что это был ответ на вопрос о том, как учится, но по моему очень уместно).
Последний раз редактировалось Samir 06 авг 2014, 13:08, всего редактировалось 1 раз.

Endor
Сообщения: 10
Зарегистрирован: июн 2009

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение Endor » 06 авг 2014, 13:07

Полностью согласен с логикой предыдущих комментариев. Нет смысла ориентироваться на старые версии, всё равно довольно скоро их станет исчезающе мало.

Аватара пользователя
Автор темы

andrey
Администратор
Сообщения: 2675
Зарегистрирован: фев 2009
Есть ответ: 75
Откуда: Украина
Благодарил (а): 62 раза
Поблагодарили: 59 раз
Контактная информация:

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение andrey » 06 авг 2014, 13:34

Да, но об этом говорили и год назад. Предрекали, что очень быстро 2.x устройств почти не будет. Однако их до сих пор 16-20 %
Потому и вопрос...
Andrey Tkachuk
MyLifeOrganized.net Изображение

igor
Команда бета тестеров
Сообщения: 139
Зарегистрирован: сен 2011

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение igor » 06 авг 2014, 14:00

По моему тут выбор - привлечь новых пользователей новыми возможностями или удержать старых.
Ради новой версии люди айфоны покупают, а перепрошить на новую версию старый самртфон может быть гораздо проще.

MrCricket
Команда бета тестеров
Сообщения: 1104
Зарегистрирован: июн 2012
Есть ответ: 16
Благодарил (а): 28 раз
Поблагодарили: 37 раз

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение MrCricket » 06 авг 2014, 14:55

Не хватает вариантов "Использую МЛО на устройствах с обоими Android-ами, голосую за .."

Проголосовал за "Да, у меня уже новое устройство с 4.х. MLO-Android v.2 должен работать на OS 4.x+".

Аватара пользователя
lobaty
Команда бета тестеров
Сообщения: 958
Зарегистрирован: июл 2013
Есть ответ: 26
Откуда: Kiev
Благодарил (а): 94 раза
Поблагодарили: 122 раза

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение lobaty » 07 авг 2014, 13:06

Люди заинтересованы в скорейшем выпуске МЛО 2.0 под андроид. Результат предрешен
Клиенты MLO:
Xiaomi MI5 PRO, Android 6.0 → MLO 2 v.2.4.9 beta
Windows 7 Профессиональная → MLO v.4.4.1 beta-2

Frogs
Команда бета тестеров
Сообщения: 15
Зарегистрирован: авг 2011

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение Frogs » 08 авг 2014, 13:55

За разработку mlo для новых Андроид!

accura
Сообщения: 5
Зарегистрирован: июл 2013

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение accura » 09 авг 2014, 06:09

На сегодняшний день MLO - сугубо утилитарный продукт, рабочий инструмент для тайм-менеджмента. Далеко не всегда приверженцы ТМ являются фанатами гаждетов. Андроид - как самый распространённый способ носить в кармане MLO терминал. Менять телефон ради новой версии никто не будет. Но готов ли разработчик отказаться от 20% рынка? Если бы мне сейчас предложили такую долю - я бы сделал всё ради её сохранения.
У меня несколько устройств. Есть старый надёжный xCover с 2.3 и менять его не собираюсь, но есть и планшет на 4.3* и второй телефон на 4.4* Отсутствие поддержки уменьшает потребность в синхронизации, ограничивает универсальность использования. Хотя я и понимаю, что старая версия тоже будет работать, но уже давно перешёл на другую программу, которая хотя мне и не нравится, зато там есть календарь.
Я бы голосовал за поддержку.


Вернуться в «Опросы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость