У вас есть проблемы напоминаний в MLO-Android? Ответьте: Да/Нет.

Должен ли MLO-Android v.2 прекратить поддержку старых 2.x?

Здесь Вам задаются разные вопросы - нам важно знать Ваше мнение

Должен ли MLO v2 поддерживать только новые устройства с OS 4.x чтобы использовать новые возможности?

Да, у меня уже новое устройство с 4.х. MLO-Android v.2 должен работать на OS 4.x+
52
91%
Да, хотя у меня и старое устройство с 2.х, но я скоро обновлюсь на 4.x+. MLO-Android v.2 должен работать на OS 4.x+
2
4%
Нет, у меня старое устройство и я не планирую обновляться. MLO-Android v.2 должен работать на OS 2.x+
3
5%
 
Всего голосов: 57

sae
Команда бета тестеров
Сообщения: 7
Зарегистрирован: дек 2013

Re: Должен ли MLO-Android v.2 прекратить поддержку старых 2.

Сообщение sae » 06 окт 2014, 09:47

В случае отказа от поддержки Android 2.x те 19% пользователей, которые сейчас активно работают в текущей версии MLO, скорее всего также продолжат активно работать в нем. Да и возникнет ли желание у данного сегмента обновлять то, что и сейчас неплохо работает. Ведь по большому счету суть MLO не изменится. Просто станет удобнее. Также как и не изменилась суть Android за эти версии, просто стало удобнее. Итого - обижен

Значит вопрос встает не о потери части аудитории, а о возможной потери 19% потенциальных обновлений лицензий. Но учитывая выше написанное, рациональнее упор сделать на оставшуюся и бОльшую часть аудитории и возможное её расширение за счет новых и удобных функций.

И тезисно остальные мысли:
1. Всем одинаково угодить можно, пожалуй, только через веб-интерфейс.
2. Можно на 19% поднять планируемую цену на приложение.
3. Методичный выпуск интересных обновлений позволит вести активную маркетинговую кампанию.
4. Выпустить маленькое обновление для старых версий, добавляющее во Входящие задачу "Обновиться до Android 4.x" :)


Вернуться в «Опросы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей